WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Widgets

Advanced Text Widget Pro

— Add- On om WorldWideScripts.net

Abonneer u op onze feed om de hoogte te blijven!

Nieuw! Volg ons als u het wilt!


Advanced Text Widget Pro - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting
Heeft uw zijbalk krijgen vol met widgets?
Heeft u een behoefte om widgets te plaatsen alleen op specifieke pagina's van uw site?
Deze plugin biedt flexibele widget zicht voor elke widget op uw site, met inbegrip van fundamentele en derden widgets die door andere plugins.

Geen codering vaardigheden die nodig zijn - plugin wordt geleverd met 10 standaard omstandigheden met meer dan 20 toepassingsmogelijkheden.

Als PHP is je vriend kunt u onbeperkt aangepaste widget zicht toe te voegen. Omstandigheden kan meerdere argumenten, strings en arrays van waarden te gebruiken voor al uw behoeften.

De plugin biedt ook een "Advanced Text" widget, die rauw PHP-code, evenals shortcodes ondersteunt. Shortcode functionaliteit zal worden geactiveerd op de native "Tekst" widget ook.

De flexibiliteit is eindeloos - u kunt elke inhoud zichtbaarheid op welke manier en mode te manipuleren: sectie-specifieke navigatie, promotionele inhoud, reclame, inhoud die aan specifieke gedeelte van uw site of specifieke pagina's etc. relevant is

Video Demo

Check out korte video demo op Screenr.com

Kenmerken

  • 10 Default widget zicht met meer dan 20 toepassingsmogelijkheden.
  • Voeg onbeperkte aangepaste voorwaarden.
  • Toepassing zicht op ELK widget op uw site.
  • Voeg aangepaste CSS-ID's / klassen op ELK widget.
  • Import / Export uw zichtbaarheid voorwaarden voor het hergebruik op andere sites.
  • "Advanced Text" widget met rauwe PHP ondersteuning en shortcodes uitvoering.

Changelog

2.1.9
- WP 4.1 update voor compatibiliteit.
- Bug Fix: functie-instellingen importeren gestopt met werken.

2.1.5
- WP 3.9 update voor compatibiliteit.

2.1.4
- Toegevoegd filter om de titel widget.
- Opgeruimd kleine PHP waarschuwingen.

2.1.3
- Bug Fix: Standaard voorwaarden werden niet steeds geïmporteerd door de eerste plugin activeren.
- Bug Fix: Import / Export functionaliteit ontbrak, terwijl formulier items aanwezig waren. Duh!
- Meer code opruimen.

2.1.2
- Compatibiliteit update voor WordPress 3.4
- Code opruimen om PHP mededelingen te verwijderen.

2.1.1
- Bug Fix: aangepaste CSS ID werd eerder toegevoegd dan het vervangen van de bestaande.
- Bug Fix: na plugin activering bestaande widgets opnieuw moest gered worden, anders werden ze getoond met de standaard instellingen. Geen gegevens verlies is er - net de uitgang kwestie.

2.1.0
- Nieuwe functie: aangepaste CSS ID / Klasse velden voor elke widget.

2.0.3
- Content filter Changed widget om atw_widget_content plaats van de standaard widget_text.
- Bug Fix: ATW shortcode filter werd niet met behulp van de rechter handvat.

2.0.2
- Bijgewerkt krijgen allemaal methode operaties met esc_attr () om de veiligheid te verbeteren.

2.0.1
- Fix voor mogelijke beveiligingsprobleem.


Downloaden
Andere onderdelen in deze categorieAlle onderdelen van deze auteur
OpmerkingenVeelgestelde vragen en antwoorden

Eigenschappen

Gemaakt:
9 januari 12

Laatste Update:
22 december 14

hoge resolutie:
Nee

Bestanden Inbegrepen:
JavaScript JS, CSS, PHP, Software Version

Trefwoorden

eCommerce, Alle artikelen, voorwaardelijke-tags, voorwaarden, php, shortcodes, sidebar, zichtbaarheid, widgets