WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Utilities

Advanced WordPress Email delivery

— Add- On om WorldWideScripts.net

Abonneer u op onze feed om de hoogte te blijven!

Nieuw! Volg ons als u het wilt!


Advanced WordPress Email delivery  - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Beschrijving

All in One e-mail voor WordPress is een uitbreiding voor WordPress e-mail verzenden, dat voegt functies ontbreken native:

Kenmerken

  • "Van" e-mail veld editor bij WordPress standaardwaarden vervangen.
  • SMTP-ondersteuning om e-mails te verzenden via een externe server.
  • HTML e-mails met stylish in plaats van platte tekst.
  • WYSYWYG template-editor en previewer.
  • System emails editor (nieuwe gebruiker registratie, wachtwoord opvragen, commentaar meldingen, etc)
  • WP-commerce en e-mails BuddyPress thematisering.
  • Multisite compatible!
  • SMTP-authenticatie en SSL.
  • Built-in-test e-mail afzender om fouten te vroeg te vangen.
  • Eenvoudige en gestroomlijnde interface.
Houd er rekening mee dat de Advanced Email levering is een uitgaande e-mails tweaker die je helpt om e-mails te sturen wanneer u de modus flexibiliteit nodig heeft dan standaard WP opties bieden. Het is niet een-Wordpress gebaseerde e-mail client of massa-mailer.

Ondersteuning

De ondersteuning voor deze post omvat bug fixes / fixes voor compatibiliteitsproblemen. het juist configureren is nog steeds uw verantwoordelijkheid en kunnen sommige tech kennis nodig, dus is het raadzaam om contact op te nemen mailserver beheerder voor de juiste opties.

Systeem vereisten

  • WordPress 3.2. Waarschijnlijk Alles in een e-mail zal werken met oudere versie, maar was niet op hen getest. WordPress 3.3 wordt aanbevolen om WYSIWYG e-mail template-editor te ondersteunen.
  • Minimaal vereiste PHP versie 5.2.
  • IE6 wordt niet ondersteund door de admin gebied.



Versie historie

  • v.1.5 BuddyPress ondersteuning toegevoegd
  • v1.0.13 Gravity Formulieren probleem vast
  • v1.0.6 WooCommerce Compatible
  • v1.0.5 Bugfix release voor versleutelde verbindingen.
  • v1.0.4 Bugfix vrijgeven - pagina-instellingen niet correct weergeven.
  • v1.0.2 - PHP 5.4 compatibel.
  • v1.0.1 - bug-instellingen vast, commentaren ondersteuning toegevoegd.
  • v1.0 - Eerste versie

Downloaden
Andere onderdelen in deze categorieAlle onderdelen van deze auteur
OpmerkingenVeelgestelde vragen en antwoorden

Eigenschappen

Gemaakt:
13 januari 12

Laatste update:
10 januari 16

Hoge resolutie:
Nee

compatibel met:
BuddyPress 2.3.x, 2.2.x BuddyPress, BuddyPress 2.1.x, BuddyPress 2.0.x, 1.9.x BuddyPress, BuddyPress 1.8.x, 1.7.x BuddyPress, BuddyPress 1.6.1, BuddyPress 1.6, BuddyPress 1.5.3, BuddyPress 1.5 0,2, WooCommerce 2.4.x, 2.3.x WooCommerce, WooCommerce 2.2.x, 2.1.x WooCommerce, WooCommerce 2.0.x, 1.6.x WooCommerce, WooCommerce 1.6.5.1, WooCommerce 1.6, 1.5 WooCommerce

files inbegrepen:
JavaScript JS, HTML, CSS, PHP

Software versie:
WordPress 4.2, WordPress 4.1, WordPress 4.0, WordPress 3.9, WordPress 3.8, WordPress 3.7, WordPress 3.6, WordPress 3.5, WordPress 3.4, WordPress 3.3, WordPress 3.2

Trefwoorden

eCommerce, eCommerce, Alle spullen, authenticatie, opmerkingen, e-mail, html, smtp, sjabloon, tweak