WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Miscellaneous

Client Directory Enforcer - Easy htaccess/htpasswd

— Add- On om WorldWideScripts.net

Abonneer u op onze feed om de hoogte te blijven!

Nieuw! Volg ons als u het wilt!


Client Directory Enforcer - Easy htaccess/htpasswd - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Klanten Demo Enforcer is een admin interface waarmee je mappen beschermd met htacess beheren. htaccess / htpasswd combo is een krachtige combinatie om tot hele mappen beveiligen met een enkel bestand. Helaas htaccess creatie en configuratie is niet een van de makkelijkste taak, en zelfs eenmaal onder de knie kan het moeilijk zijn op te sporen en te beheren. CDE zal het management van htacces een echte briesje. CDE is gericht in de richting van het beschermen van directory naar uw werk om uw klanten te laten zien: het beschermen van uw werk ervoor te zorgen dat alleen de beoogde ontvanger in staat zijn om het voorbeeld te zien zal zijn en toont uw klanten hoeveel je zorg en bereid zijn te doen om de bescherming van hun intellectuele eigenschappen.

Dit zijn de meest opvallende kenmerken:

  • Does not € ™ t nodig databases.
  • Zeer eenvoudig te installeren en te beheren, eenmaal ingezet zul je nooit meer zorgen te maken over uw.htaccess bestand tracking en configuratie.
  • Ondersteunt singles evenals meerdere gebruikersnaam in htpasswd.
  • Ondersteunt meerdere htpasswd bestanden managment.
  • Laten verwijderen en bewerken van een enkele gebruikersnaam in een grote htpasswd bestand.
  • Ofwel een nieuwe map of voeg een.htaccess bestand op een bestaande map.
  • Automatische veilig hernoemen van bestanden en mappen creatie (kan worden uitgeschakeld).
  • Erg snel.
  • Aangedreven door Ajax.
  • OOPhp volledig compatibel met PHP4.

Changelog:

  • v2 (november, 26 2009)> Fixed a bug in het login-systeem> Toegevoegd een alternatief bestand voor mensen die problemen met de PHP4 kunnen ervaren
  • v1 (november, 24 2009) (eerste publieke release)

Downloaden
Andere onderdelen in deze categorieAlle onderdelen van deze auteur
OpmerkingenVeelgestelde vragen en antwoorden

Eigenschappen

Gemaakt:
25 november 09

Laatste update:
N / A

Hoge resolutie:
Nee

Compatibele Browsers:
IE6, IE7, IE8, Firefox, Safari

Bestanden Inbegrepen:
PHP

Software Version:
PHP 4.x, PHP 5.x

Trefwoorden

eCommerce, eCommerce, Alle spullen, authenticatie, htaccess, htpasswd, objectgeorië, nteerde, php