WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Project Management Tools

CodeIgniter ACL User Management

— Add- On om WorldWideScripts.net

Abonneer u op onze feed om de hoogte te blijven!

Nieuw! Volg ons als u het wilt!


CodeIgniter ACL User Management - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

CIzACL is een krachtig ACL voor CodeIgniter op basis van Zend Framework dat de gebruikers toegang voor verschillende resources beheert. De middelen zijn de set van controllers en de functies van uw CodeIgniter project.

CIzACL kunt u onbeperkt rollen voor een onbeperkt aantal gebruikers en de middelen te creëren en te combineren met onbeperkte regels, zonder het toevoegen van extra code in de middelen die u wilt beveiligen.

Hoofdlijnen

  • Meertalig: gemakkelijk aanpassen in uw taal
  • jQuery effecten.
  • Bescherm uw pagina's zonder extra code.
  • Bestemming URL (redirect) na Inloggen voor elke rol
  • Zeer eenvoudig te integreren!
  • Cross-browser compatible (IE6 +, FF, Safari en meer)
  • Betrouwbare en veilige MySQL database backend
  • Automatische AJAX gebied Validation

Online Documentatie

U kunt de installatie gids en Vragen bekijken via deze link: http://www.ddsvc.com/apps/cizacl/user_guide/

Youtube Video: CIzACL demonstratie

Live demo

U kunt een demo van zowel de belangrijkste installatie en de admin panel te bekijken.

De "personeel" rol gebruikersnaam en wachtwoord zijn personeel / personeel.

Het "Editor" rol gebruikersnaam en wachtwoord zijn redacteur / editor.

De "Administrator" rol gebruikersnaam en wachtwoord zijn admin / admin.

Bekijk de live demo

Server Eisen

Het moet PHP 5.2.x steunen of later

Het moet MySQL 5.x ondersteunen of later (Vereist 1 Database)

Project Requirements

CodeIgniter 2.0.2 of hoger

Ondersteuning

Neem contact met mij met eventuele vragen die u kan hebben, is de volledige documentatie bij het dossier voor een eenvoudige integratie in uw bestaande website.

Updates - gratis beschikbaar voor bestaande kopers!

  • 14 juni 2013 - Fixed a bug met PHP 5.3 en 5.4
  • 11 september 2011 - Fixed a bug in de regels bewerken

Downloaden
Andere onderdelen in deze categorieAlle onderdelen van deze auteur
OpmerkingenVeelgestelde vragen en antwoorden

Eigenschappen

Gemaakt:
25 juli 11

Laatste Update:
15 juni 13

Compatibele Browsers:
IE6, IE7, IE8, IE9, Firefox, Safari, Opera, Chrome

Bestanden Inbegrepen:
JS JavaScript, HTML, CSS, PHP

Software Framework:
CodeIgniter

Software Version:
PHP 5.3, MySQL 4.x, MySQL 5.x

Trefwoorden

eCommerce, eCommerce, Alle Spullen, codeigniter user management, codeigniter zend acl, pagina's beveiliging, zend acl