WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Forms

Easy File Protection - PHP

— Add- On om WorldWideScripts.net

Abonneer u op onze feed om de hoogte te blijven!

Nieuw! Volg ons als u het wilt!


Easy File Protection - PHP - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Easy File BESCHERMING

EASY File Protection biedt u een eenvoudige en snelle manier om uw php-bestand te beveiligen. Het biedt u met een login-interface waar u uw referenties kan bieden en in te loggen op uw beveiligde pagina. Dit script heeft ook de functie van de uit te loggen na een vooraf gedefinieerde timeout interval. Dus na de tijd is verstreken kan de gebruiker weer te landen op de login pagina of een pagina van uw keuze. Maatwerk kan worden gedaan om dit script naar de login pagina eruit te maken op basis van uw behoeften, alsook logout kan worden behandeld om de gebruiker omleiden naar elk opgegeven locatie.

Een lijn File beschermen. Voeg gewoon "include" secure.php ";" in uw bestand en je bent klaar!

FJI L1J.J! Uj JLT. .iJ1 iIJl, JJjJI1 iiIiJIiLJ J.J1 ii1J IjfJl bvTfr PJXnxbcode Helpdesk Oplossingen die u nodig hebt hulp nodig, ondersteuning,

Wij bieden gratis installatie en eenvoudige ondersteuning voor maatwerk met dit script

Belangrijkste kenmerken:

  • Enkele lijn bestand veilig script!
  • Geen Database Vereist
  • Krachtige jQuery Validation
  • Beperkte Inloggen Pogingen (tijdgebonden)
  • Zeer eenvoudig te implementeren.
  • Gebruiksvriendelijk script.
  • Compatibel met alle browsers.
  • Verbeterde beveiliging met cookie timeout.
  • Aantrekkelijke login formulier.

Andere belangrijke dingen om te weten:

  • 1 Notulen Eenvoudige installatie.
  • Heeft geen extra Server instelling niet nodig.
  • Elk bestand heeft gereageerd met de nodige tips.

Vereisten en aanbevelingen

Een PHP-enabled server (versie 4.3+) is vereist voor het script te werken.

OPMERKING: Een basiskennis van PHP wordt aanbevolen om te kunnen uitvoeren van het script, maar de documentatie is uitgebreid, zodat je mag geen nodig.

U kunt ons helpen

Als je gaat om het script tarief van minder dan 5 sterren, kunt u ons vertellen wat we kunnen doen om het te maken 5 sterren voor u en we zullen het te repareren. We zouden graag uw suggesties over hoe we het script kunnen verbeteren horen, laat ons een opmerking of stuur ons een e-mail en uw suggestie zou het te maken in een toekomstige versie!

CONNECT:


Downloaden
Andere onderdelen in deze categorieAlle onderdelen van deze auteur
OpmerkingenVeelgestelde vragen en antwoorden

Eigenschappen

Gemaakt:
18 oktober 11

Laatste update:
N / A

compatibele browsers:
IE6, IE7, IE8, IE9, Firefox, Safari, Opera, Chrome

Software Version:
PHP 4.x, PHP 5.x, PHP 5,0-5,2, PHP 5.3, MySQL 4.x, MySQL 5.x

hoge resolutie:
Nee

Bestanden Inbegrepen:
PHP

Trefwoorden

eCommerce, Alle artikelen, admin gebied, admin login, administratie paneel, klantlogin, login, aanmeldings formulier, login paneel, inlogscherm, lid inloggen, beveiligde klant gebied, beveiligde vorm, veilige login, veilig systeem, user login