WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Utilities

Post Validator

— Add- On om WorldWideScripts.net

Abonneer u op onze feed om de hoogte te blijven!

Nieuw! Volg ons als u het wilt!


Post Validator - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Wordpress is vol met prachtige instellingen ingebouwde te zorgen voor een grotere controle over het materiaal in te gaan op uw berichten. Echter, als je een site draaien met meer dan één auteur of u geen tijd te matigen elk detail over een post voordat het publiceren: WP POST VALIDATOR is het antwoord.

Een simpele maar effectieve interface kunt u, de beheerder of de beheerder van uw Wordpress-gebaseerde website de mogelijkheden om te eisen en de controle van de verschillende details van uw sitesâ € ™ berichten:

  • Vereisen inhoud
  • Vereisen een fragment
  • Vereisen de titel van het artikel
  • Vereisen een aantal labels
  • Vereisen een reeks labels
  • Vereisen specifieke maatwerk velden
  • Vereisen bijlagen (foto's, afbeeldingen) binnen uw Wordpress berichten.
  • Vereisen een bepaald aantal of reeks van categorieën
  • Geef aan dat de titel moet tussen XX en XX tekens
  • Specificeren minimale en maximale lengtes voor alle velden

De kenmerken van Post Validator voor Wordpress is een ideale plugin voor multi-auteur gevallen van Wordpress. Deze plugin kunnen beheerders beperkingen, minima specificeren en welke velden moeten worden ingevuld voor een artikel worden opgeslagen of gepubliceerd (afhankelijk van Wordpress workflow setup).

Als u ooit last gehad van berichten ontbrekende vitale informatie zoals die magische aangepast veld voor het weergeven van de berichten op de homepage of iemand vergat om de lijst met labels werken, moet u zeker om deze plugin te controleren!


Downloaden
Andere onderdelen in deze categorieAlle onderdelen van deze auteur
OpmerkingenVeelgestelde vragen en antwoorden

Eigenschappen

Gemaakt:
23 juni 10

Laatste update:
N / A

Compatibele Browsers:
Chrome 4, 5 Chrome, Firefox, IE6, IE7, IE8, Opera, Safari

Bestanden Inbegrepen:
JavaScript JS, PHP

WordPress Versie:
2,8, 2,9, 3,0

Trefwoorden

eCommerce, eCommerce, Alle spullen, editing, beheer, nacontrole, berichten, vereisen, bevestiging